Menu on forum

Hey there!

Moderators :slightly_smiling_face:!

Please help!

My menu button on top of page right side is not working.:open_mouth:anymore.

I press and nothing happens.

It usually shows the different menu bars options aswell as profile I can’t see anymore.

Is my phone overheated?

But even after it cooled down it wouldn’t work.

Will try again tomorrow.

It limits my use on forum.

I think it might be working again.:partying_face:

One moment

Doesn’t seem a problem from this end so may be your input source…

1 Like

It’s not working.

Don’t know what’s going on.

1 Like

I’m very poor on the mobile side of things as I rarely use my phone. There’s nothing wrong with the forums so suspect your device to connect but the other mods may know a fix/work around when they get back on in the morning US times…I know some of them use more mobile devices. Apologies I don’t know the answer to your question but maybe reset your device?

What kind of phone do you have?
Have you installed the latest updates?
Do you use the phone browser to access the site?

I have a I phone but the model may be ten years old. Thank you for your reply.:slightly_smiling_face:

1 Like

I use safari and it’s saved.

Try powering off your phone. Wait 30 seconds. Then turn back on and see if resetting the phone helps


Thank you!:slightly_smiling_face:

Will try.

1 Like

There’s nothing wrong on my mobile, so I would suggest looking up how to clear your phone’s cache. If it is a very old iPhone, it could mean it is time to upgrade as Apple doesn’t release updates for the oldest ones anymore, I think.

1 Like
1 Like

Thank you for your replies.:slightly_smiling_face:

Still not working.

Have you tried logging out then back in yet? Maybe restart your phone too. Im not having any problems on my phone.

1 Like

If I had the problem I would restart my phone, clear my history, try a different browser, update my browser, or uninstall and reinstall my browser. If that didn’t work I would download the app for the forum.

1 Like

Yes tried.still not working.

What is the app called please? doesn’t come up.

App for Forum Available Now - News -

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.