Hey, anybody!

I was doing some “copying and pasting” and somehow I turned off my “copy” function. My computer won’t let me “copy and paste” anything anymore. Anyone have any ideas on how I would get that function back on my computer? I don’t want to have to call tech support. The way I used to “copy” something is by clicking on “Edit” in the upper left-hand screen of my computer. A drop-down window would then come down with a “copy” option and a “paste” option.

You can copy and paste using the following method: Highlight the text you want to copy and press Control+C. Then to paste, press Control+V.


OK, thanks. That works.

On mine you can right-click the area you want to copy (a URL for example) and then a drop-down menu will appear that has the copy option. To paste I use Control+V also.