bitmap is missing

I don’t know about the rest of you, but the gray box in the upper left of my screen is missing? just to the right of the text that says

Home, About, Contact Us, FAQ

not a big deal, but I have to hunt for it to click on it to get back to the main screen.

It shows up on my screen, both in mobile and desktop view.

I’ve got it in both mobile and desktop view.

Suspect there’s an issue with your connection. I hope it clears up soon.

I’m using Microsoft Windows Edge.

The fancy Explorer? That’s probably your problem :slight_smile:

Honestly, I’m using chrome and it’s fine here.

this is what my screen looks like, notice the gray box is gone that says

The file seems to be in place and accessible from different parts of the globe, so it looks like this is a problem on your end and not one we can help you with.

notice on the main site page, that the icon’s name is “schizophrenia forums” and that on the screen indicates that the bitmap is missing. Microsoft browser, Windows 10

It’s not missing, though. You’ve heard from three people who can access it without difficulty. It’s not displaying for you, which is different and appears to be a local problem.

it would be better to report it to the discourse people @Rhubot, you are not a software engineer. @SzAdmin is there a support email I shouls send to their website or do you handle these issues?

@NiceHat Have you tried using another browser to see if you continue having this same issue?

I just tried it on both Edge and Firefox on my desktop pc (windows 10) and the grey box with shows up in both cases.

i have the chrome browser, it appears to be there in that browser. I’m a software engineer, each browser has to be coded slightly different to work

@NiceHat I think it’s something on your end. I just tried it with Edge and all is ok.

I have a tab opened o the family forum, perhaps it’s confused on what bitmap to display? I’m not logged into the family forum. a bug report to discourse would be the thing to do.

you are a moderator, you have different permissions than I do as just a user. that may have something to do with it too.

Sorry, I wouldn’t even know how to describe the “bug” since I’m unable to duplicate the problem. Like I said, I do not have that issue when I just accessed the website using Edge.

EDIT: I tried duplicating what you described, having the regular forum open in one tab and the family forum in another on Edge, and both look fine (both correctly show the grey box)

Strange - it may be a MS Windows 10 browser issue - I"ll check into it.


@SzAdmin I don’t get the problem when I ran a test case just now usiing Edge on my Windows 10 pc.

So its just the Windows 10 Browser - is that it?

@SzAdmin Edge is the new windows 10 browser as far as I know. I tried it and it works fine for me.